FAQ  •  Login

ADAMS Assignment 6

<<

F11Gratz

Newbie
Newbie

Posts: 17

Joined: Mon Sep 12, 2011 7:58 pm

Unread post Sat Oct 29, 2011 5:45 pm

ADAMS Assignment 6

After running the design evaluation tools to find the minimum velocity, the "Check variables, Guess # of Runs" button started giving me this error:

More than one entity named 'DV_x_loc' exists (a total of 2).
Enter more names to specify which one.

Running the original model again doesn't fix it.

Has anyone else experienced this and found a way to resolve the problem?
<<

F11Carrie

Newbie
Newbie

Posts: 23

Joined: Mon Sep 12, 2011 7:58 pm

Unread post Tue Nov 01, 2011 5:56 pm

Re: ADAMS Assignment 6

When I try to run the design evaluation tool for minimum velocity, I have two (perhaps related) problems. The instructions say that the number of required runs should be 9, and while the rest of my dialog box looks like the one in the instructions, I only require 4 runs. The second issue is that the model falls apart because the revolute joint is not in contact with the main part, or is just at the very edge. Is there something I may have missed?
<<

F11Rebecca

Newbie
Newbie

Posts: 10

Joined: Mon Sep 12, 2011 7:58 pm

Unread post Tue Nov 01, 2011 9:53 pm

Re: ADAMS Assignment 6

F11Gratz wrote:After running the design evaluation tools to find the minimum velocity, the "Check variables, Guess # of Runs" button started giving me this error:

More than one entity named 'DV_x_loc' exists (a total of 2).
Enter more names to specify which one.

Running the original model again doesn't fix it.

Has anyone else experienced this and found a way to resolve the problem?


I also ran into this problem; I got it to work by using the whole long names, .MODEL_1.DV_x_loc and .MODEL_1.DV_y_loc to reference the variables.
-Reba
<<

F11Rebecca

Newbie
Newbie

Posts: 10

Joined: Mon Sep 12, 2011 7:58 pm

Unread post Tue Nov 01, 2011 10:04 pm

Re: ADAMS Assignment 6

F11Carrie wrote:When I try to run the design evaluation tool for minimum velocity, I have two (perhaps related) problems. The instructions say that the number of required runs should be 9, and while the rest of my dialog box looks like the one in the instructions, I only require 4 runs. The second issue is that the model falls apart because the revolute joint is not in contact with the main part, or is just at the very edge. Is there something I may have missed?


I had the same issue; what I figured out was that I had set the standard position for the DV_y_loc variable to 0.2 (the same as for DV_x_loc), when it really should be 0.4. So, the standard positions for the variables should be (0.2, 0.4), which is the original position of the ReferencePoint.
-Reba
<<

F11Gratz

Newbie
Newbie

Posts: 17

Joined: Mon Sep 12, 2011 7:58 pm

Unread post Wed Nov 02, 2011 1:05 pm

Re: ADAMS Assignment 6

F11Carrie wrote:When I try to run the design evaluation tool for minimum velocity, I have two (perhaps related) problems. The instructions say that the number of required runs should be 9, and while the rest of my dialog box looks like the one in the instructions, I only require 4 runs. The second issue is that the model falls apart because the revolute joint is not in contact with the main part, or is just at the very edge. Is there something I may have missed?


I also had the problem of the dialog box telling me that I only require 4 runs, even after I fixed the default value of y. If I clicked the "Preview" button, though, it still ran through all nine configurations, and the simulation also worked fine.

Rebecca: Thanks for the tip on the variables. For the record, though, even with that error about duplicate variables the simulation still seems to work.

Return to ME451 Fall 2011: Kinematics and Dynamics of Machine Systems

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.